<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>All Star Mogul Show in Telluride &bull; Telluride Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The U.S. Freestyle Ski Team is training in Telluride and will hold an exhibition Jan. 5 at noon."/>
<link rel="canonical" href="https://telluridemagazine.com/all-star-mogul-show-in-telluride/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="All Star Mogul Show in Telluride &bull; Telluride Magazine" />
<meta property="og:description" content="The U.S. Freestyle Ski Team is training in Telluride and will hold an exhibition Jan. 5 at noon." />
<meta property="og:url" content="https://telluridemagazine.com/all-star-mogul-show-in-telluride/" />
<meta property="og:site_name" content="Telluride Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/telluridemagazine/" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2019-01-04T19:56:47+00:00" />
<meta property="og:image" content="https://telluridemagazine.com/wp-content/uploads/2019/01/freestyle-best-e1546631709683.png" />
<meta property="og:image:secure_url" content="https://telluridemagazine.com/wp-content/uploads/2019/01/freestyle-best-e1546631709683.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The U.S. Freestyle Ski Team is training in Telluride and will hold an exhibition Jan. 5 at noon." />
<meta name="twitter:title" content="All Star Mogul Show in Telluride &bull; Telluride Magazine" />
<meta name="twitter:site" content="@telluridemag" />
<meta name="twitter:image" content="https://telluridemagazine.com/wp-content/uploads/2019/01/freestyle-best-e1546631709683.png" />
<meta name="twitter:creator" content="@telluridemag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://telluridemagazine.com/#website","url":"https://telluridemagazine.com/","name":"Telluride Magazine","publisher":{"@id":"https://telluridemagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://telluridemagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://telluridemagazine.com/all-star-mogul-show-in-telluride/#webpage","url":"https://telluridemagazine.com/all-star-mogul-show-in-telluride/","inLanguage":"en-US","name":"All Star Mogul Show in Telluride &bull; Telluride Magazine","isPartOf":{"@id":"https://telluridemagazine.com/#website"},"image":{"@type":"ImageObject","@id":"https://telluridemagazine.com/all-star-mogul-show-in-telluride/#primaryimage","url":"https://telluridemagazine.com/wp-content/uploads/2019/01/freestyle-best-e1546631709683.png","caption":""},"primaryImageOfPage":{"@id":"https://telluridemagazine.com/all-star-mogul-show-in-telluride/#primaryimage"},"datePublished":"2019-01-04T19:56:47+00:00","dateModified":"2019-01-04T19:56:47+00:00","description":"The U.S. Freestyle Ski Team is training in Telluride and will hold an exhibition Jan. 5 at noon."},{"@type":"Article","@id":"https://telluridemagazine.com/all-star-mogul-show-in-telluride/#article","isPartOf":{"@id":"https://telluridemagazine.com/all-star-mogul-show-in-telluride/#webpage"},"author":{"@id":"https://telluridemagazine.com/author/deb/#author","name":"Deb"},"publisher":{"@id":"https://telluridemagazine.com/#organization"},"headline":"All Star Mogul Show in Telluride","datePublished":"2019-01-04T19:56:47+00:00","dateModified":"2019-01-04T19:56:47+00:00","commentCount":0,"mainEntityOfPage":"https://telluridemagazine.com/all-star-mogul-show-in-telluride/#webpage","image":{"@id":"https://telluridemagazine.com/all-star-mogul-show-in-telluride/#primaryimage"},"articleSection":"Blog"},{"@type":"Person","@id":"https://telluridemagazine.com/author/deb/#author","name":"Deb","image":{"@type":"ImageObject","@id":"https://telluridemagazine.com/#personlogo","url":"https://secure.gravatar.com/avatar/dc4c8e80016a672d2897eb7c9d1f7ea1?s=96&d=mm&r=g","caption":"Deb"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Telluride Magazine &raquo; Feed" href="https://telluridemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Telluride Magazine &raquo; Comments Feed" href="https://telluridemagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/telluridemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9afa5150d1d5c55366da887632a42217"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wellness-pro-css'  href='https://telluridemagazine.com/wp-content/themes/wellness-pro/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://telluridemagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=9afa5150d1d5c55366da887632a42217' type='text/css' media='all' />
<link rel='stylesheet' id='wellness-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CArbutus+Slab&#038;ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://telluridemagazine.com/wp-includes/css/dashicons.min.css?ver=9afa5150d1d5c55366da887632a42217' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://telluridemagazine.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://telluridemagazine.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://telluridemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://telluridemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://telluridemagazine.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://telluridemagazine.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://telluridemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://telluridemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://telluridemagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://telluridemagazine.com/?p=3896' />
<link rel="alternate" type="application/json+oembed" href="https://telluridemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelluridemagazine.com%2Fall-star-mogul-show-in-telluride%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://telluridemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelluridemagazine.com%2Fall-star-mogul-show-in-telluride%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="icon" href="https://telluridemagazine.com/wp-content/themes/wellness-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://telluridemagazine.com/wp-content/uploads/2017/09/cropped-logo.png) no-repeat !important; }</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/48204204/728x90', [728, 90], 'div-gpt-ad-1542119284064-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	</head>
<body class="post-template-default single single-post postid-3896 single-format-standard custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://telluridemagazine.com/">Telluride Magazine</a></p></div><div class="widget-area header-widget-area"><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- /48204204/728x90 -->
<div id='div-gpt-ad-1542119284064-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542119284064-0'); });
</script>
</div></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-navbar" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1197"><a href="https://telluridemagazine.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-1125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1125"><a href="https://telluridemagazine.com/issues/" itemprop="url"><span itemprop="name">Issues</span></a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2007"><a href="https://telluridemagazine.com/category/local-flavor/" itemprop="url"><span itemprop="name">Local Flavor</span></a>
<ul class="sub-menu">
	<li id="menu-item-2010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2010"><a href="https://telluridemagazine.com/category/local-flavor/recipes/" itemprop="url"><span itemprop="name">Recipes</span></a></li>
</ul>
</li>
<li id="menu-item-3893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3893"><a href="https://telluridemagazine.com/category/telluride-voices/" itemprop="url"><span itemprop="name">Telluride Voices</span></a></li>
<li id="menu-item-3860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3860"><a href="https://telluridemagazine.com/telluride-trail-maps/" itemprop="url"><span itemprop="name">Telluride Trail Maps</span></a></li>
<li id="menu-item-2008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="https://telluridemagazine.com/telluride-magazine-business-directory/" itemprop="url"><span itemprop="name">Business Directory</span></a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127"><a href="https://telluridemagazine.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-1129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1129"><a href="https://telluridemagazine.com/advertisers/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-1131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1131"><a href="https://telluridemagazine.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-1130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1130"><a href="https://telluridemagazine.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://telluridemagazine.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://telluridemagazine.com/category/blog/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Blog</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> All Star Mogul Show in Telluride</div><article class="post-3896 post type-post status-publish format-standard has-post-thumbnail category-blog entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">All Star Mogul Show in Telluride</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-01-04T15:56:47-04:00">January 4, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://telluridemagazine.com/author/deb/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Deb</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-medium wp-image-3897" src="https://telluridemagazine.com/wp-content/uploads/2019/01/freestyle-best-300x170.png" alt="" width="300" height="170" />Usually when my kids come home from ski club they&#8217;re exhausted and whining. Not yesterday. Instead, they came home bubbling about skiing, telling me about the latest tricks and the ski stars they saw. They were inspired by this weekend&#8217;s visitors: the U.S. Freestyle Ski Team is in Telluride to train for the upcoming World Cup races.</p>
<p>The team usually does their post-holiday training in Park City, Utah or wherever they can get a good course built, but this year Telluride is hosting—thanks to the support of Telluride Ski &amp; Golf, Silver Star Property Management, and Element 52. The team is also holding an exhibition on Saturday Jan. 5 at noon on Hermit, with music and an announcer (former Olympic gold medalist Hannah Kearney). Olympians Mike Morris, Keaton McCargo, and Jaelin Kauf, and other athletes will also be in attendance and available to sign autographs.</p>
<p>U.S. Freestyle Ski Team coach Caleb Martin is also a Telluride resident, and he said he&#8217;s grateful for all the work the resort put in to get a course ready and host the team, especially after the busy holiday season. Martin typically has to travel most of the ski season and says it is fun to be home. &#8220;It&#8217;s fun for the athletes to be in Telluride, too. Keaton [McCargo, also from Telluride] was their local guide and took them for their first run down Kant-Mak-M, Spiral Stairs, and the Plunge. They were impressed for sure.&#8221;</p>
<p>Saturday&#8217;s All Star Mogul Show is free and spectators are encouraged to come and check out the action. The specs of the course on Hermit are close to the World Cup course that the athletes will compete on next in Calgary, says Martin. &#8220;It&#8217;s great training and will help us get ready for the next four events in North America. Telluride&#8217;s done a lot of World Cup events and they do a great job. We also want to give a huge thanks to Element 52 and Silver Star for putting up our athletes this week.&#8221;</p>
<p>&nbsp;</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://telluridemagazine.com/category/blog/" rel="category tag">Blog</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Allreds Web Cam</h3>
<div class="textwidget custom-html-widget"><link rel="stylesheet" href="//js.prismcam.com/violet.css">
<script type="text/javascript" src="//js.prismcam.com/violet.js"></script>
<div id="violet-1447701551" cam="30" data-mode="embed"></div>
Webcam courtesy of Telluride Ski Resort</div></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Telluride Magazine | Latest Issue</h3>
<div class="textwidget custom-html-widget"><div data-configid="7016537/65927110" style="width:100%; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">San Juan Skyway Visitor Guide</h3>
<div class="textwidget custom-html-widget"><div data-configid="7016537/61923642" style="width:100%; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Connect with Telluride</h3>
<div class="textwidget custom-html-widget"><a href="https://telluridemagazine.com/feed/"><img src="/telluride/images/feed-icon-28x28.png" width="28" height="28" border="0" alt="Subscribe to our RSS Feed" title="Subscribe to our RSS Feed" style="margin-right: 12px;"></a><a href="http://www.facebook.com/telluridemagazine"><img src="/telluride/images/facebook.png" width="28" height="28" border="0" alt="Join us on Facebook" title="Join us on Facebook" style="margin-right: 12px;"></a><a href="http://twitter.com/#!/TellurideMag"><img src="/telluride/images/twitter-icon.png" width="28" height="28" border="0" alt="Follow us on Twitter" title="Follow us on Twitter" style="margin-right: 12px;"></a></div></div></section>
</aside></div></div><div id="before-footer" class="before-footer"><h2 class="genesis-sidebar-title screen-reader-text">Before Footer</h2><div class="flexible-widgets widget-area  widget-thirds"><div class="wrap"><section id="media_image-14" class="widget widget_media_image"><div class="widget-wrap"><a href="http://tellurideaffiliates.com/listings/"><img width="400" height="277" src="https://telluridemagazine.com/wp-content/uploads/2018/12/Telluride-Ad-Real-Estate-Affiliates2.gif" class="image wp-image-3889  attachment-full size-full" alt="Telluride Real Estate Affiliates" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="http://silverstartelluride.com/" rel="httpsilverstartelluridecom" target="_blank"><img width="298" height="168" src="https://telluridemagazine.com/wp-content/uploads/2017/01/Logo-small-e1483483809288.jpg" class="image wp-image-3323  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="media_image-15" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.tellurideskiresort.com/" target="_blank"><img width="300" height="250" src="https://telluridemagazine.com/wp-content/uploads/2019/01/TellSki-Jan19-AdBox-300x250.jpg" class="image wp-image-3899  attachment-medium size-medium" alt="Telluride Ski Resort" style="max-width: 100%; height: auto;" /></a></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &middot;Telluride Publishing, home of Telluride Magazine and San Juan Skyway Visitor Guide</p></div></footer></div><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63340552-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-63340552-1');
</script><style type="text/css" media="screen"></style><script type='text/javascript' src='https://telluridemagazine.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://telluridemagazine.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://telluridemagazine.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://telluridemagazine.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://telluridemagazine.com/wp-content/themes/wellness-pro/js/responsive-menus.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://telluridemagazine.com/wp-includes/js/wp-embed.min.js?ver=9afa5150d1d5c55366da887632a42217'></script>
</body></html>
