<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"> <!-- Optimized by SG Optimizer plugin version - 5.7.12 --> <!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ --><title>Extreme Avalanche Danger &bull; Telluride Magazine</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Playfair Display';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/playfairdisplay/v21/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKdFvXDXbtY.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-02956e0feec468b10ea2bc55943d8891" href="https://telluridemagazine.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-02956e0feec468b10ea2bc55943d8891.css" media="all" /><meta name="description" content="Colorado plans to ramp up messaging after avalanches kill three experienced skiers in two days" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://telluridemagazine.com/extreme-avalanche-danger/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Extreme Avalanche Danger &bull; Telluride Magazine" /><meta property="og:description" content="Colorado plans to ramp up messaging after avalanches kill three experienced skiers in two days" /><meta property="og:url" content="https://telluridemagazine.com/extreme-avalanche-danger/" /><meta property="og:site_name" content="Telluride Magazine" /><meta property="article:publisher" content="https://www.facebook.com/telluridemagazine/" /><meta property="article:published_time" content="2020-12-23T15:52:06+00:00" /><meta property="article:modified_time" content="2020-12-23T15:52:09+00:00" /><meta property="og:image" content="https://telluridemagazine.com/wp-content/uploads/2020/12/iStock-161822125-1.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="519" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@telluridemag" /><meta name="twitter:site" content="@telluridemag" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="TellMag"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://telluridemagazine.com/#organization","name":"Telluride Magazine","url":"https://telluridemagazine.com/","sameAs":["https://www.facebook.com/telluridemagazine/","https://www.instagram.com/telluridemagazine/","https://twitter.com/telluridemag"],"logo":{"@type":"ImageObject","@id":"https://telluridemagazine.com/#logo","inLanguage":"en-US","url":"https://telluridemagazine.com/wp-content/uploads/2015/06/TelluridePubLogo-as-Smart-Object-1-e1433794154640.jpg","width":260,"height":90,"caption":"Telluride Magazine"},"image":{"@id":"https://telluridemagazine.com/#logo"}},{"@type":"WebSite","@id":"https://telluridemagazine.com/#website","url":"https://telluridemagazine.com/","name":"Telluride Magazine","description":"","publisher":{"@id":"https://telluridemagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://telluridemagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://telluridemagazine.com/extreme-avalanche-danger/#primaryimage","inLanguage":"en-US","url":"https://telluridemagazine.com/wp-content/uploads/2020/12/iStock-161822125-1.jpg","width":800,"height":519,"caption":"avalanche danger"},{"@type":"WebPage","@id":"https://telluridemagazine.com/extreme-avalanche-danger/#webpage","url":"https://telluridemagazine.com/extreme-avalanche-danger/","name":"Extreme Avalanche Danger &bull; Telluride Magazine","isPartOf":{"@id":"https://telluridemagazine.com/#website"},"primaryImageOfPage":{"@id":"https://telluridemagazine.com/extreme-avalanche-danger/#primaryimage"},"datePublished":"2020-12-23T15:52:06+00:00","dateModified":"2020-12-23T15:52:09+00:00","description":"Colorado plans to ramp up messaging after avalanches kill three experienced skiers in two days","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://telluridemagazine.com/extreme-avalanche-danger/"]}]},{"@type":"Article","@id":"https://telluridemagazine.com/extreme-avalanche-danger/#article","isPartOf":{"@id":"https://telluridemagazine.com/extreme-avalanche-danger/#webpage"},"author":{"@id":"https://telluridemagazine.com/#/schema/person/9a1471f9799a313dd9e23ae7148d873c"},"headline":"Extreme Avalanche Danger","datePublished":"2020-12-23T15:52:06+00:00","dateModified":"2020-12-23T15:52:09+00:00","mainEntityOfPage":{"@id":"https://telluridemagazine.com/extreme-avalanche-danger/#webpage"},"commentCount":0,"publisher":{"@id":"https://telluridemagazine.com/#organization"},"image":{"@id":"https://telluridemagazine.com/extreme-avalanche-danger/#primaryimage"},"articleSection":"Telluride News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://telluridemagazine.com/extreme-avalanche-danger/#respond"]}]},{"@type":"Person","@id":"https://telluridemagazine.com/#/schema/person/9a1471f9799a313dd9e23ae7148d873c","name":"TellMag","image":{"@type":"ImageObject","@id":"https://telluridemagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e0c0a92083d203e234c90d9acfeb5cfa?s=96&d=mm&r=g","caption":"TellMag"}}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Telluride Magazine &raquo; Feed" href="https://telluridemagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Telluride Magazine &raquo; Comments Feed" href="https://telluridemagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Telluride Magazine &raquo; Extreme Avalanche Danger Comments Feed" href="https://telluridemagazine.com/extreme-avalanche-danger/feed/" /> <style id='astra-theme-css-inline-css'>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</style> <style id='astra-addon-css-inline-css'>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</style> <!--[if IE]> <script src='https://telluridemagazine.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js' id='astra-flexibility-js'></script> <script id='astra-flexibility-js-after'> flexibility(document.documentElement); </script> <![endif]--> <script src='https://telluridemagazine.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script src='https://telluridemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script src='https://telluridemagazine.com/wp-content/uploads/siteground-optimizer-assets/svg-x-use.min.js' id='svg-x-use-js'></script> <script src='https://www.googletagmanager.com/gtag/js?id=UA-63340552-1' id='google_gtagjs-js' async></script> <script id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-63340552-1', {"anonymize_ip":true} ); </script><link rel="https://api.w.org/" href="https://telluridemagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://telluridemagazine.com/wp-json/wp/v2/posts/4608" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://telluridemagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://telluridemagazine.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://telluridemagazine.com/?p=4608' /><link rel="alternate" type="application/json+oembed" href="https://telluridemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelluridemagazine.com%2Fextreme-avalanche-danger%2F" /><link rel="alternate" type="text/xml+oembed" href="https://telluridemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelluridemagazine.com%2Fextreme-avalanche-danger%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.23.0" /><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
 clear: both;
 display: block;
 position: static;
 width: auto; }
 .mc4wp-checkbox-wp-comment-form input {
 float: none;
 width: auto;
 position: static;
 margin: 0 6px 0 0;
 padding: 0;
 vertical-align: middle;
 display: inline-block !important;
 max-width: 21px;
 -webkit-appearance: checkbox; }
 .mc4wp-checkbox-wp-comment-form label {
 float: none;
 display: block;
 cursor: pointer;
 width: auto;
 position: static;
 margin: 0 0 16px 0; } </style> <style id="uagb-style-frontend">.uagb-block-50ca63d6 .uagb-ifb-icon{height: 40px;width: 40px;line-height: 40px;}.uagb-block-50ca63d6 .uagb-ifb-icon > span{font-size: 40px;height: 40px;width: 40px;line-height: 40px;color: #333;}.uagb-block-50ca63d6 .uagb-ifb-icon svg{fill: #333;}.uagb-block-50ca63d6 .uagb-infobox__content-wrap .uagb-ifb-imgicon-wrap{margin-left: 5px;margin-right: 10px;margin-top: 5px;margin-bottom: 5px;}.uagb-block-50ca63d6 .uagb-ifb-title-prefix{margin-bottom: 5px;}.uagb-block-50ca63d6 .uagb-ifb-title{margin-bottom: 10px;}.uagb-block-50ca63d6 .uagb-ifb-desc{margin-bottom: 10px;}.uagb-block-50ca63d6 .uagb-ifb-separator{width: 30%;border-top-width: 2px;border-top-color: #333;border-top-style: solid;}.uagb-block-50ca63d6 .uagb-ifb-separator-parent{margin-bottom: 15px;}.uagb-block-50ca63d6 .uagb-ifb-align-icon-after{margin-left: 5px;}.uagb-block-50ca63d6 .uagb-ifb-align-icon-before{margin-right: 5px;}.uagb-block-50ca63d6 .uagb-infobox-cta-link{color: #333;}.uagb-block-50ca63d6 .uagb-infobox-cta-link svg{fill: #333;}.uagb-block-50ca63d6 .uagb-ifb-button-wrapper .uagb-infobox-cta-link{color: #333;background-color: transparent;border-style: solid;border-color: #333;border-width: 1px;padding-top: 10px;padding-bottom: 10px;padding-left: 14px;padding-right: 14px;}.uagb-block-50ca63d6 .uagb-ifb-button-wrapper .uagb-infobox-cta-link svg{fill: #333;}.uagb-block-50ca63d6 .uagb-ifb-image-content > img{width: 120px;max-width: 120px;}</style><link rel="icon" href="https://telluridemagazine.com/wp-content/uploads/2020/05/favicon.png" sizes="32x32" /><link rel="icon" href="https://telluridemagazine.com/wp-content/uploads/2020/05/favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://telluridemagazine.com/wp-content/uploads/2020/05/favicon.png" /><meta name="msapplication-TileImage" content="https://telluridemagazine.com/wp-content/uploads/2020/05/favicon.png" /></head><body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-4608 single-format-standard wp-custom-logo ast-desktop ast-plain-container ast-right-sidebar astra-2.6.2 ast-header-custom-item-inside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent above-header-nav-padding-support ast-full-width-layout ast-normal-title-enabled astra-addon-2.7.3"><div 
 class="hfeed site" id="page"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header
 class="site-header ast-primary-submenu-animation-fade header-main-layout-2 ast-primary-menu-enabled ast-has-mobile-header-logo ast-logo-title-inline ast-menu-toggle-icon ast-mobile-header-stack ast-above-header-enabled ast-above-header-section-separated ast-above-header-mobile-stack ast-below-header-mobile-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		><div class="ast-above-header-wrap ast-above-header-1" ><div class="ast-above-header"><div class="ast-container"><div class="ast-flex ast-above-header-section-wrap"><div class="ast-above-header-section ast-above-header-section-2 ast-flex ast-justify-content-flex-end widget-above-header" ><div class="above-header-widget above-header-user-select"><div id="simple-social-icons-7" class="widget simple-social-icons"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/telluridemagazine" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-7"><title id="social-facebook-7">Facebook</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Playfair Display';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/playfairdisplay/v21/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKdFvXDXbtY.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-02956e0feec468b10ea2bc55943d8891" href="https://telluridemagazine.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-02956e0feec468b10ea2bc55943d8891.css" media="all" /><use xlink:href="https://telluridemagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/telluridemagazine/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-7"><title id="social-instagram-7">Instagram</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Playfair Display';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/playfairdisplay/v21/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKdFvXDXbtY.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-02956e0feec468b10ea2bc55943d8891" href="https://telluridemagazine.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-02956e0feec468b10ea2bc55943d8891.css" media="all" /><use xlink:href="https://telluridemagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/#!/TellurideMag" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-7"><title id="social-twitter-7">Twitter</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Playfair Display';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/playfairdisplay/v21/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKdFvXDXbtY.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-02956e0feec468b10ea2bc55943d8891" href="https://telluridemagazine.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-02956e0feec468b10ea2bc55943d8891.css" media="all" /><use xlink:href="https://telluridemagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div> <!-- .above-header-widget --></div></div></div><!-- .ast-container --></div><!-- .ast-above-header --></div><!-- .ast-above-header-wrap --><div class="main-header-bar-wrap"><div class="main-header-bar"><div class="ast-container"><div class="ast-flex main-header-container"><div class="site-branding"><div
 class="ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"			> <span class="site-logo-img"><a href="https://telluridemagazine.com/" class="custom-logo-link" rel="home"><img width="500" height="133" src="https://telluridemagazine.com/wp-content/uploads/2017/09/logo-500x133.png" class="custom-logo" alt="Telluride Magazine" srcset="https://telluridemagazine.com/wp-content/uploads/2017/09/logo-500x133.png 500w, https://telluridemagazine.com/wp-content/uploads/2017/09/logo.png 600w" sizes="(max-width: 500px) 100vw, 500px" /></a><a href="https://telluridemagazine.com/" class="custom-mobile-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="https://telluridemagazine.com/wp-content/uploads/2020/07/mobile-telluride-logo.png" class="ast-mobile-header-logo" alt="Telluride Logo" /></a></span></div></div> <!-- .site-branding --><div class="ast-mobile-menu-buttons"><div class="ast-button-wrap"> <button type="button" class="menu-toggle main-header-menu-toggle  ast-mobile-menu-buttons-minimal "  aria-controls='primary-menu' aria-expanded='false'> <span class="screen-reader-text">Main Menu</span> <span class="menu-toggle-icon"></span> </button></div></div><div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="ast-flex-grow-1 navigation-accessibility" id="site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="primary-menu" class="main-header-menu ast-nav-menu ast-flex ast-justify-content-flex-end  submenu-with-border astra-menu-animation-fade "><li id="menu-item-4351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4351"><a href="https://telluridemagazine.com/category/blog/" class="menu-link">Telluride News</a></li><li id="menu-item-2007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2007"><a href="https://telluridemagazine.com/category/local-flavor/" class="menu-link">Telluride Inside and Out</a></li><li id="menu-item-3893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3893"><a href="https://telluridemagazine.com/category/telluride-voices/" class="menu-link">Telluride Voices</a></li><li id="menu-item-3860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3860"><a href="https://telluridemagazine.com/telluride-trail-maps/" class="menu-link">Telluride Trail Maps</a></li><li id="menu-item-1125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1125"><a href="https://telluridemagazine.com/issues/" class="menu-link">Archives</a></li><li id="menu-item-4519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4519"><a href="https://telluridemagazine.com/subscribe/" class="menu-link">Subscribe</a></li><li class="ast-masthead-custom-menu-items search-custom-menu-item"><div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1"><div class="ast-search-icon"> <a class="slide-search astra-search-icon" aria-label="Search icon link" href="#"> <span class="screen-reader-text">Search</span> </a></div><form role="search" method="get" class="search-form" action="https://telluridemagazine.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" role="search" tabindex="-1"/> </label> <button type="submit" class="search-submit" value="Search"  aria-label="search submit"><i class="astra-search-icon"></i></button></form></div></li></ul></div></nav></div></div></div><!-- Main Header Container --></div><!-- ast-row --></div> <!-- Main Header Bar --></div> <!-- Main Header Bar Wrap --></header><!-- #masthead --><div id="content" class="site-content"><div class="ast-container"><div id="primary" class="content-area primary"><main id="main" class="site-main"><article 
 class="post-4608 post type-post status-publish format-standard has-post-thumbnail hentry category-blog ast-article-single" id="post-4608" itemtype="https://schema.org/CreativeWork" itemscope="itemscope"><div class="ast-post-format- single-layout-1 ast-no-date-box"><header class="entry-header "><div class="ast-single-post-order"><h1 class="entry-title" itemprop="headline">Extreme Avalanche Danger</h1><div class="entry-meta"> <span class="comments-link"> <a href="https://telluridemagazine.com/extreme-avalanche-danger/#respond">Leave a Comment</a> </span> / <span class="cat-links"><a href="https://telluridemagazine.com/category/blog/" rel="category tag">Telluride News</a></span> / <span class="posted-on"><span class="published" itemprop="datePublished"> December 23, 2020</span><span class="updated" itemprop="dateModified"> December 23, 2020</span></span></div></div><div class="post-thumb-img-content post-thumb"><img width="800" height="519" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://telluridemagazine.com/wp-content/uploads/2020/12/iStock-161822125-1.jpg" class="attachment-large size-large wp-post-image lazyload" alt="avalanche danger" itemprop="image" data-srcset="https://telluridemagazine.com/wp-content/uploads/2020/12/iStock-161822125-1.jpg 800w, https://telluridemagazine.com/wp-content/uploads/2020/12/iStock-161822125-1-600x389.jpg 600w, https://telluridemagazine.com/wp-content/uploads/2020/12/iStock-161822125-1-768x498.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="519" src="https://telluridemagazine.com/wp-content/uploads/2020/12/iStock-161822125-1.jpg" class="attachment-large size-large wp-post-image lazyload" alt="avalanche danger" itemprop="image" srcset="https://telluridemagazine.com/wp-content/uploads/2020/12/iStock-161822125-1.jpg 800w, https://telluridemagazine.com/wp-content/uploads/2020/12/iStock-161822125-1-600x389.jpg 600w, https://telluridemagazine.com/wp-content/uploads/2020/12/iStock-161822125-1-768x498.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></div></header><!-- .entry-header --><div class="entry-content clear" 
 itemprop="text"	><h4>Colorado plans to ramp up messaging after avalanches kill three experienced skiers in two days</h4><p>By Jerry Roberts</p><p>The forecast team at the Colorado Avalanche Information Center on Friday capped a week of warnings detailing an increasingly touchy snowpack with three dire social media blasts pointing to spiking avalanche danger across the state.&nbsp;</p><p>The story of a buried skier rescued&nbsp;<a href="https://www.instagram.com/p/CI83T2uFxyF/?utm_source=ig_web_copy_link">by his friend</a>&nbsp;on Berthoud Pass included an urgent plea to ski with a partner. A&nbsp;<a href="https://www.instagram.com/p/CI8O1HqLjY5/?utm_source=ig_web_copy_link">photo of an east-facing slope</a>&nbsp;scoured by an avalanche on Independence Pass warned that even a modest amount of snow was pushing the snowpack “past the tipping point.” A&nbsp;<a href="https://www.instagram.com/p/CI9Bn57lVqo/?utm_source=ig_web_copy_link">graph of more than 400</a>&nbsp;natural and human-triggered avalanches from the previous seven days showed small slides on a wide variety of terrain.</p><p>Two days after the trumpeted warnings,&nbsp;<a href="https://coloradosun.com/2020/12/20/ophir-pass-avalanche-kills-two-colorado/">three very experienced backcountry skiers</a>were dead in two avalanches. One was skiing alone and two were skiing a high-consequence line. Sunday afternoon Greene sent out an uncommon plea, detailing “unusually dangerous” avalanche conditions and pleading with all backcountry travelers to use “additional caution,” even in terrain where they have safely skied in recent years.&nbsp;</p><p>“We are trying to do more and I think we just need to continue to do that,” Greene said of the unprecedented public push to turn as many eyes as possible toward avalanche forecasts and reports. “We don’t know what the absolute right thing to do is, but what we want to do is make sure we are putting good information out there and hopefully people are interacting with it on a couple of occasions in a couple of different ways.”</p><p>Heading into this backcountry ski season, state officials have joined avalanche educators and search-and-rescue teams in&nbsp;<a href="https://coloradosun.com/2020/12/07/colorado-backcountry-avalanche-awareness-coronavirus/">a vocal campaign urging backcountry skiers</a>&nbsp;to plan and be prepared for travel in avalanche terrain. Backcountry retail shops and avalanche gear manufacturers are&nbsp;<a href="https://coloradosun.com/2020/12/18/backcountry-avalanche-gear-sales-explode-scarcity/">reporting record sales</a>. Avalanche education classes and clinics are swelling to record numbers. Resorts restricting access to control the spread of COVID-19 are expected to drive more skiers into avalanche terrain.&nbsp;</p><p>Early projections of a grim backcountry season were supported this weekend. The Crested Butte community lost a local legend when former ski patroller Jeff “Schnoid” Schneider was buried in an avalanche in a zone where he skied often. The next day, two very experienced outdoorsmen from Durango were swept to their deaths in a prominent avalanche path above U.S. 550 on Red Mountain Pass near Silverton. On Friday, a snowmobiler was killed in an avalanche in Wyoming’s Salt River Range near Afton.</p><figure class="wp-block-image"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://coloradosun.com/wp-content/uploads/sites/15/2020/12/anthracites-avalanche-2.jpeg?w=1024" alt="" class="wp-image-160633 lazyload"/><noscript><img src="https://coloradosun.com/wp-content/uploads/sites/15/2020/12/anthracites-avalanche-2.jpeg?w=1024" alt="" class="wp-image-160633 lazyload"/></noscript><figcaption>Crested Butte’s beloved Jeff Schneider was killed in an avalanche on the “Friendly Finish” slope of the Anthracites near Irwin on Friday. (Provided by the Colorado Avalanche Information Center)&nbsp;</figcaption></figure><p>In the last week, Greene’s avalanche forecasters at CAIC have fielded&nbsp;<a href="https://avalanche.state.co.us/observations/avalanches/">reports of 380 avalanches across the state</a>, 108 of them triggered by people. In the three days since Friday, there were 132 avalanches, 49 triggered by people with nine of them caught in moving snow.&nbsp;</p><p>That’s a very busy weekend for avalanche activity. It might not be as dramatic as the week in&nbsp;<a href="https://coloradosun.com/2019/03/06/colorado-avalanche-i70-mountains-roads/">March 2019 when historic avalanches changed landscapes</a>, but that was the most avalanches CAIC has recorded in a single week since 2011.&nbsp;</p><p>Last week’s spike in human-caused avalanches surpassed previous records set in January 2015, January 2012 and December 2013. The slides weren’t giants, but they were very easy to trigger, said Greene, noting how an inch of new snow combined with high winds in the Seven Sisters avalanche paths led to a natural slide that covered U.S. 6 on Loveland Pass last week.&nbsp;</p><p>“We are seeing avalanches that are not huge, earth-shattering events but they are dangerous and really easy to trigger,” Greene said.&nbsp;</p><p>The concern heading into this winter has swirled around first-timers. But the first three fatalities of the season involved seasoned backcountry skiers in lines where previous avalanches have claimed lives. Dr. Jeff Paffendorf, a 51-year-old Durango physician, and 55-year-old Albert Perry were found late Saturday in avalanche debris at the base of a zone called Battleship near Silverton, a northwest facing slide path that ranks among the largest on Red Mountain Pass. The two men were well-known backcountry skiers. </p><div class="wp-block-uagb-info-box uagb-infobox__outer-wrap uagb-block-50ca63d6"><div class="uagb-infobox__content-wrap uagb-infobox uagb-infobox-has-image uagb-infobox-icon-left-title uagb-infobox-left uagb-infobox-image-valign-top uagb-infobox-enable-border-radius "><div class="uagb-ifb-left-right-wrap"><div class="uagb-ifb-content"><div class="uagb-ifb-left-title-image"><div class="uagb-ifb-image-icon-content uagb-ifb-imgicon-wrap"><div class="uagb-ifb-image"><div class="uagb-ifb-image-content"><img class="uagb-ifb-img-src lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://telluridemagazine.com/wp-content/uploads/2020/12/jerry-300x300.jpeg" alt=""/><noscript><img class="uagb-ifb-img-src lazyload" src="https://telluridemagazine.com/wp-content/uploads/2020/12/jerry-300x300.jpeg" alt=""/></noscript></div></div></div><div class="uagb-ifb-title-wrap"><span class="uagb-ifb-title-prefix">About the author</span><h3 class="uagb-ifb-title">Jerry Roberts</h3></div></div><div class="uagb-ifb-separator-parent"><div class="uagb-ifb-separator"></div></div><div class="uagb-ifb-text-wrap"><p class="uagb-ifb-desc"><strong><a href="http://www.mountainweathermasters.com/">Jerry Roberts</a> has enjoyed a career in the weather and avalanche forecasting business for thirty-five years. He has forecasted for the Colorado Avalanche Information Center, Colorado Department of Transportation for southwest Colorado highways, as well as the Chilean mining industry. He has consulted and forecasted for various snow industry concerns such as ski areas, ski guides, helicopter and snowcat operations.</strong><br><strong>Jerry has provided site specific weather forecasts for motion picture and commercial projects since 1982. His latest outing was with Quentin Tarantino&#8217;s motion picture,<em>The Hateful 8</em>, filmed in Telluride, Colorado. Jerry is skilled at communicating complex meteorology phenomenon for a myriad of clients including film production crews.</strong> This story first appeared in his blog, <strong><a href="https://therobertreport.net/2020/12/22/colorado-plans-to-ramp-up-messaging-after-avalanches-kill-three-experienced-skiers-in-two-days/">The Rōbert Report</a></strong>.</p></div></div></div></div></div><p></p></div><!-- .entry-content .clear --></div></article><!-- #post-## --><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://telluridemagazine.com/tis-the-season/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div><div class="nav-next"><a href="https://telluridemagazine.com/rev-it-up/" rel="next">Next Post <span class="ast-right-arrow">&rarr;</span></a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/extreme-avalanche-danger/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://telluridemagazine.com/wp-comments-post.php" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea autocomplete="new-password"  id="a197d3ddd4"  name="a197d3ddd4"   placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "aea70e9b44ce705902afd9aefb342fb0" );document.getElementById("a197d3ddd4").setAttribute( "id", "comment" );</script></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div> <!-- Mailchimp for WordPress v4.8.1 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Sign me up for Telluride News!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='4608' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></div><!-- #comments --></main><!-- #main --></div><!-- #primary --><div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope"><div class="sidebar-main" ><aside id="media_image-22" class="widget widget_media_image"><h2 class="widget-title">Read the Latest Issue of Telluride Magazine</h2><a href="https://pubhtml5.com/vedz/thbc"><img width="462" height="600" src="https://telluridemagazine.com/wp-content/uploads/2020/11/TMw20-21-cover-icon-for-digital-462x600.jpg" class="image wp-image-4576  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://telluridemagazine.com/wp-content/uploads/2020/11/TMw20-21-cover-icon-for-digital-462x600.jpg 462w, https://telluridemagazine.com/wp-content/uploads/2020/11/TMw20-21-cover-icon-for-digital.jpg 517w" sizes="(max-width: 462px) 100vw, 462px" /></a></aside><aside id="media_image-23" class="widget widget_media_image"><h2 class="widget-title">Read the Latest Issue of San Juan Skyway Visitor Guide</h2><a href="https://online.pubhtml5.com/vedz/tngl/"><img width="462" height="600" src="https://telluridemagazine.com/wp-content/uploads/2020/07/SanJuanSkywaySummer2020-462x600.jpg" class="image wp-image-4252  attachment-medium size-medium" alt="San Juan Skyway Summer-Fall 2020" style="max-width: 100%; height: auto;" srcset="https://telluridemagazine.com/wp-content/uploads/2020/07/SanJuanSkywaySummer2020-462x600.jpg 462w, https://telluridemagazine.com/wp-content/uploads/2020/07/SanJuanSkywaySummer2020.jpg 516w" sizes="(max-width: 462px) 100vw, 462px" /></a></aside><aside id="custom_html-24" class="widget_text widget widget_custom_html"><h2 class="widget-title">Revelation Bowl Cam</h2><div class="textwidget custom-html-widget"><div id="roundshot-thumbnail-a0111b4243e23222e9ca35fede7d10ac"></div><script src="https://backend.roundshot.com/js/roundshot_animated_thumbnail.js" type="text/javascript"></script><script type="text/javascript"> roundshot.animate({ id: "a0111b4243e23222e9ca35fede7d10ac", picture: "https://backend.roundshot.com/cams/a0111b4243e23222e9ca35fede7d10ac/thumbnail", link: "https://tellurideskiresort.roundshot.com/", angle: 360, width: 300, height: 500, bounce: false, open_in_new_tab: true, speed: 20 }); </script></div></aside><aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widget-title">Sign Up for Telluride News!</h2><script>(function() {
 window.mc4wp = window.mc4wp || {
 listeners: [],
 forms: {
 on: function(evt, cb) {
 window.mc4wp.listeners.push(
 {
 event   : evt,
 callback: cb
 }
 );
 }
 }
 }
})(); </script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-3112 mc4wp-form-basic" method="post" data-id="3112" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label for="mc4wp_email">Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1608919995" /><input type="hidden" name="_mc4wp_form_id" value="3112" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="search-7" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://telluridemagazine.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div><!-- .sidebar-main --></div><!-- #secondary --></div> <!-- ast-container --></div><!-- #content --><footer
 class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon"		><div class="footer-adv footer-adv-layout-3"><div class="footer-adv-overlay"><div class="ast-container"><div class="ast-row"><div class="ast-col-lg-4 ast-col-md-4 ast-col-sm-12 ast-col-xs-12 footer-adv-widget footer-adv-widget-1"><div id="media_image-18" class="widget widget_media_image"><a href="http://tellurideaffiliates.com/listings/"><img width="400" height="277" src="https://telluridemagazine.com/wp-content/uploads/2018/12/Telluride-Ad-Real-Estate-Affiliates2.gif" class="image wp-image-3889  attachment-full size-full" alt="Telluride Real Estate Affiliates" style="max-width: 100%; height: auto;" /></a></div></div><div class="ast-col-lg-4 ast-col-md-4 ast-col-sm-12 ast-col-xs-12 footer-adv-widget footer-adv-widget-2"><div id="media_image-19" class="widget widget_media_image"><a href="http://silverstartelluride.com/"><img width="400" height="277" src="https://telluridemagazine.com/wp-content/uploads/2020/07/SilverStar-400x277-1.png" class="image wp-image-4340  attachment-full size-full" alt="Silver Star Properties" style="max-width: 100%; height: auto;" /></a></div></div><div class="ast-col-lg-4 ast-col-md-4 ast-col-sm-12 ast-col-xs-12 footer-adv-widget footer-adv-widget-3"><div id="media_image-20" class="widget widget_media_image"><a href="https://www.tellurideskiresort.com/"><img width="300" height="250" src="https://telluridemagazine.com/wp-content/uploads/2019/01/TellSki-Jan19-AdBox.jpg" class="image wp-image-3899  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></div></div><!-- .ast-row --></div><!-- .ast-container --></div><!-- .footer-adv-overlay--></div><!-- .ast-theme-footer .footer-adv-layout-3 --><div class="ast-small-footer footer-sml-layout-2"><div class="ast-footer-overlay"><div class="ast-container"><div class="ast-small-footer-wrap" ><div class="ast-row ast-flex"><div class="ast-small-footer-section ast-small-footer-section-1 ast-small-footer-section-equally ast-col-md-6 ast-col-xs-12" ><div class="footer-primary-navigation"><ul id="menu-footer-menu" class="nav-menu"><li id="menu-item-4285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4285"><a href="https://telluridemagazine.com/subscribe/" class="menu-link">Subscribe</a></li><li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a href="https://telluridemagazine.com/advertisers/" class="menu-link">Advertise</a></li><li id="menu-item-4366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4366"><a href="https://telluridemagazine.com/contribute/" class="menu-link">Contribute</a></li><li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://telluridemagazine.com/about/" class="menu-link">About</a></li><li id="menu-item-4385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4385"><a href="https://telluridemagazine.com/contact/" class="menu-link">Contact</a></li></ul></div></div><div class="ast-small-footer-section ast-small-footer-section-2 ast-small-footer-section-equally ast-col-md-6 ast-col-xs-12" > Copyright © 2020 <span class="ast-footer-site-title">Telluride Magazine</span></div></div> <!-- .ast-row.ast-flex --></div><!-- .ast-small-footer-wrap --></div><!-- .ast-container --></div><!-- .ast-footer-overlay --></div><!-- .ast-small-footer--></footer><!-- #colophon --></div><!-- #page --> <script>(function() {function maybePrefixUrlField() {
 if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
 this.value = "http://" + this.value;
 }
}  var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
 for (var j=0; j < urlFields.length; j++) {
 urlFields[j].addEventListener('blur', maybePrefixUrlField);
 }
}
})();</script><style type="text/css" media="screen"> #simple-social-icons-7 ul li a, #simple-social-icons-7 ul li a:hover, #simple-social-icons-7 ul li a:focus { background-color: #c61d23 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-7 ul li a:hover, #simple-social-icons-7 ul li a:focus { background-color: #961539 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-7 ul li a:focus { outline: 1px dotted #961539 !important; }</style><script id='astra-theme-js-js-extra'> var astra = {"break_point":"921","isRtl":"","query_vars":"{\"page\":\"\",\"name\":\"extreme-avalanche-danger\"}","edit_post_url":"https:\/\/telluridemagazine.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/telluridemagazine.com\/wp-admin\/admin-ajax.php","infinite_count":"2","astinfiniteposttype":"post","infinite_total":"0","pagination":"number","infinite_scroll_event":"scroll","infinite_nonce":"174e118ead","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/telluridemagazine.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"921"}; </script> <script src='https://telluridemagazine.com/wp-content/themes/astra/assets/js/minified/style.min.js' id='astra-theme-js-js'></script> <script src='https://telluridemagazine.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script id='astra-addon-js-js-extra'> var astraAddon = {"sticky_active":""}; </script> <script src='https://telluridemagazine.com/wp-content/uploads/siteground-optimizer-assets/astra-addon-js.min.js' id='astra-addon-js-js'></script> <script src='https://telluridemagazine.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script src='https://telluridemagazine.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js' id='mc4wp-forms-api-js'></script> <script> /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1); </script></body></html>