<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <!-- Optimized by SG Optimizer plugin version - 5.6.4 --> <!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ --><title>Pack it Out: Trail Cleanup This Weekend &bull; Telluride Magazine</title><link rel="stylesheet" id="siteground-optimizer-combined-css-01e195caac60177df613355b12c79648" href="https://telluridemagazine.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-01e195caac60177df613355b12c79648.css" media="all" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://telluridemagazine.com/pack-it-out-trail-cleanup-this-weekend/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Pack it Out: Trail Cleanup This Weekend &bull; Telluride Magazine" /><meta property="og:description" content="The combination of a busy summer tourist season and the cancellation of festivals and major events means that our local trails are seeing a lot more traffic. And along with all of that traffic comes an increase in trash. " /><meta property="og:url" content="https://telluridemagazine.com/pack-it-out-trail-cleanup-this-weekend/" /><meta property="og:site_name" content="Telluride Magazine" /><meta property="article:publisher" content="https://www.facebook.com/telluridemagazine/" /><meta property="article:published_time" content="2020-08-06T19:11:22+00:00" /><meta property="og:image" content="https://telluridemagazine.com/wp-content/uploads/2020/08/Mountain-Club-Trail-Cleanup-social-media-V.2-04-min-e1596738428187.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@telluridemag" /><meta name="twitter:site" content="@telluridemag" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://telluridemagazine.com/#organization","name":"Telluride Magazine","url":"https://telluridemagazine.com/","sameAs":["https://www.facebook.com/telluridemagazine/","https://www.instagram.com/telluridemagazine/","https://twitter.com/telluridemag"],"logo":{"@type":"ImageObject","@id":"https://telluridemagazine.com/#logo","inLanguage":"en-US","url":"https://telluridemagazine.com/wp-content/uploads/2015/06/TelluridePubLogo-as-Smart-Object-1-e1433794154640.jpg","width":260,"height":90,"caption":"Telluride Magazine"},"image":{"@id":"https://telluridemagazine.com/#logo"}},{"@type":"WebSite","@id":"https://telluridemagazine.com/#website","url":"https://telluridemagazine.com/","name":"Telluride Magazine","description":"","publisher":{"@id":"https://telluridemagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://telluridemagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://telluridemagazine.com/pack-it-out-trail-cleanup-this-weekend/#primaryimage","inLanguage":"en-US","url":"https://telluridemagazine.com/wp-content/uploads/2020/08/Mountain-Club-Trail-Cleanup-social-media-V.2-04-min-e1596738428187.jpg","width":800,"height":800},{"@type":"WebPage","@id":"https://telluridemagazine.com/pack-it-out-trail-cleanup-this-weekend/#webpage","url":"https://telluridemagazine.com/pack-it-out-trail-cleanup-this-weekend/","name":"Pack it Out: Trail Cleanup This Weekend &bull; Telluride Magazine","isPartOf":{"@id":"https://telluridemagazine.com/#website"},"primaryImageOfPage":{"@id":"https://telluridemagazine.com/pack-it-out-trail-cleanup-this-weekend/#primaryimage"},"datePublished":"2020-08-06T19:11:22+00:00","dateModified":"2020-08-06T19:11:22+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://telluridemagazine.com/pack-it-out-trail-cleanup-this-weekend/"]}]},{"@type":"Article","@id":"https://telluridemagazine.com/pack-it-out-trail-cleanup-this-weekend/#article","isPartOf":{"@id":"https://telluridemagazine.com/pack-it-out-trail-cleanup-this-weekend/#webpage"},"author":{"@id":"https://telluridemagazine.com/#/schema/person/fbee91164c5a7a62aeadce24004ed7fc"},"headline":"Pack it Out: Trail Cleanup This Weekend","datePublished":"2020-08-06T19:11:22+00:00","dateModified":"2020-08-06T19:11:22+00:00","mainEntityOfPage":{"@id":"https://telluridemagazine.com/pack-it-out-trail-cleanup-this-weekend/#webpage"},"commentCount":0,"publisher":{"@id":"https://telluridemagazine.com/#organization"},"image":{"@id":"https://telluridemagazine.com/pack-it-out-trail-cleanup-this-weekend/#primaryimage"},"articleSection":"Blog","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://telluridemagazine.com/pack-it-out-trail-cleanup-this-weekend/#respond"]}]},{"@type":"Person","@id":"https://telluridemagazine.com/#/schema/person/fbee91164c5a7a62aeadce24004ed7fc","name":"Deb","image":{"@type":"ImageObject","@id":"https://telluridemagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dc4c8e80016a672d2897eb7c9d1f7ea1?s=96&d=mm&r=g","caption":"Deb"}}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Telluride Magazine &raquo; Feed" href="https://telluridemagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Telluride Magazine &raquo; Comments Feed" href="https://telluridemagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Telluride Magazine &raquo; Pack it Out: Trail Cleanup This Weekend Comments Feed" href="https://telluridemagazine.com/pack-it-out-trail-cleanup-this-weekend/feed/" /> <script type='text/javascript' src='https://telluridemagazine.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script> <script type='text/javascript' src='https://telluridemagazine.com/wp-content/uploads/siteground-optimizer-assets/svg-x-use.min.js' id='svg-x-use-js'></script> <link rel="https://api.w.org/" href="https://telluridemagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://telluridemagazine.com/wp-json/wp/v2/posts/4191" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://telluridemagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://telluridemagazine.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://telluridemagazine.com/?p=4191' /><link rel="alternate" type="application/json+oembed" href="https://telluridemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelluridemagazine.com%2Fpack-it-out-trail-cleanup-this-weekend%2F" /><link rel="alternate" type="text/xml+oembed" href="https://telluridemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelluridemagazine.com%2Fpack-it-out-trail-cleanup-this-weekend%2F&#038;format=xml" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/48204204/728x90', [728, 90], 'div-gpt-ad-1542119284064-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-63340552-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-63340552-1');</script><style type="text/css">.site-title a { background: url(https://telluridemagazine.com/wp-content/uploads/2017/09/cropped-logo.png) no-repeat !important; }</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }</style><style type="text/css" id="custom-background-css">body.custom-background { background-color: #ffffff; background-image: url("https://telluridemagazine.com/wp-content/uploads/2019/05/RB-COVER-1.jpg"); background-position: center center; background-size: contain; background-repeat: no-repeat; background-attachment: scroll; }</style><link rel="icon" href="https://telluridemagazine.com/wp-content/uploads/2020/05/favicon.png" sizes="32x32" /><link rel="icon" href="https://telluridemagazine.com/wp-content/uploads/2020/05/favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://telluridemagazine.com/wp-content/uploads/2020/05/favicon.png" /><meta name="msapplication-TileImage" content="https://telluridemagazine.com/wp-content/uploads/2020/05/favicon.png" /><style type="text/css">@font-face {
  font-family: 'Arbutus Slab';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Arbutus Slab Regular'), local('ArbutusSlab-Regular'), url(https://fonts.gstatic.com/s/arbutusslab/v8/oY1Z8e7OuLXkJGbXtr5ba7ZlbKUZ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Open Sans Regular'), local('OpenSans-Regular'), url(https://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Open Sans Bold'), local('OpenSans-Bold'), url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
</style></head><body class="post-template-default single single-post postid-4191 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://telluridemagazine.com/">Telluride Magazine</a></p></div><div class="widget-area header-widget-area"><section id="media_image-16" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.tellurideskiresort.com/"><img width="728" height="90" src="https://telluridemagazine.com/wp-content/uploads/2020/06/TelSki-Summer-2020-728x90-1.jpg" class="image wp-image-4160  attachment-full size-full" alt="Telluride Ski Resort" style="max-width: 100%; height: auto;" srcset="https://telluridemagazine.com/wp-content/uploads/2020/06/TelSki-Summer-2020-728x90-1.jpg 728w, https://telluridemagazine.com/wp-content/uploads/2020/06/TelSki-Summer-2020-728x90-1-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></section></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-navbar" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1197"><a href="https://telluridemagazine.com/"><span >Home</span></a></li><li id="menu-item-1125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1125"><a href="https://telluridemagazine.com/issues/"><span >Issues</span></a></li><li id="menu-item-2007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2007"><a href="https://telluridemagazine.com/category/local-flavor/"><span >Local Flavor</span></a><ul class="sub-menu"><li id="menu-item-2010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2010"><a href="https://telluridemagazine.com/category/local-flavor/recipes/"><span >Recipes</span></a></li></ul></li><li id="menu-item-3893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3893"><a href="https://telluridemagazine.com/category/telluride-voices/"><span >Telluride Voices</span></a></li><li id="menu-item-3860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3860"><a href="https://telluridemagazine.com/telluride-trail-maps/"><span >Telluride Trail Maps</span></a></li><li id="menu-item-2008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="https://telluridemagazine.com/telluride-magazine-business-directory/"><span >Business Directory</span></a></li><li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127"><a href="https://telluridemagazine.com/subscribe/"><span >Subscribe</span></a></li><li id="menu-item-1129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1129"><a href="https://telluridemagazine.com/advertisers/"><span >Advertise</span></a></li><li id="menu-item-1131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1131"><a href="https://telluridemagazine.com/about/"><span >About</span></a><ul class="sub-menu"><li id="menu-item-1130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1130"><a href="https://telluridemagazine.com/contact/"><span >Contact</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://telluridemagazine.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://telluridemagazine.com/category/blog/"><span class="breadcrumb-link-text-wrap">Blog</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> Pack it Out: Trail Cleanup This Weekend</div><article class="post-4191 post type-post status-publish format-standard has-post-thumbnail category-blog entry" aria-label="Pack it Out: Trail Cleanup This Weekend"><header class="entry-header"><h1 class="entry-title">Pack it Out: Trail Cleanup This Weekend</h1><p class="entry-meta"><time class="entry-time">August 6, 2020</time> By <span class="entry-author"><a href="https://telluridemagazine.com/author/deb/" class="entry-author-link" rel="author"><span class="entry-author-name">Deb</span></a></span> <span class="entry-comments-link"><a href="https://telluridemagazine.com/pack-it-out-trail-cleanup-this-weekend/#respond">Leave a Comment</a></span></p></header><div class="entry-content"><p><img class="aligncenter size-full wp-image-4192 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://telluridemagazine.com/wp-content/uploads/2020/08/Mountain-Club-Trail-Cleanup-social-media-V.2-04-min-e1596738428187.jpg" alt="" width="800" height="800" /><noscript><img class="aligncenter size-full wp-image-4192 lazyload" src="https://telluridemagazine.com/wp-content/uploads/2020/08/Mountain-Club-Trail-Cleanup-social-media-V.2-04-min-e1596738428187.jpg" alt="" width="800" height="800" /></noscript></p><p>The combination of a busy summer tourist season and the cancellation of festivals and major events means that our local trails are seeing a lot more traffic. And along with all of that traffic comes an increase in trash.</p><p>Telluride Mountain Club is hosting a community cleanup event this weekend so that we can show our favorite outdoor spots a little love. From 9 a.m. until 5 p.m. on Thursday, August 6 through Sunday, August 9, you can pick up rubber gloves and trash bags at the visitor center at 236 W. Colorado Avenue (or on Friday at the Farmer&#8217;s Market). Grab your friends, family, or colleagues and hit your favorite trail or campground and pick up the trash.</p><p>Trash can be disposed of at the dumpster on the south side of Elk&#8217;s Park. Please follow COVID guidelines (wear a mask, use rubber gloves when picking up trash, and maintain social distance). And please tag your photos with <strong>#keeptellurideclean</strong>—let&#8217;s show tourists and other locals how much we respect our outdoor spaces and want to keep them pristine.</p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://telluridemagazine.com/category/blog/" rel="category tag">Blog</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pack-it-out-trail-cleanup-this-weekend/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://telluridemagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea autocomplete="new-password"  id="b5667d01ce"  name="b5667d01ce"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "aa2f48570d82d29103a51e78b7b2b707" );document.getElementById("b5667d01ce").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p> <!-- Mailchimp for WordPress v4.8 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Sign me up for Telluride News!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4191' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Allreds Web Cam</h3><div class="textwidget custom-html-widget"><link rel="stylesheet" href="//js.prismcam.com/violet.css"> <script type="text/javascript" src="//js.prismcam.com/violet.js"></script> <div id="violet-1447701551" cam="30" data-mode="embed"></div> Webcam courtesy of Telluride Ski Resort</div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Telluride Magazine | Latest Issue</h3><div class="textwidget custom-html-widget"><iframe style='width:900px;height:500px' src='https://online.pubhtml5.com/vedz/bsvl/'  seamless='seamless' scrolling='no' frameborder='0' allowtransparency='true' allowfullscreen='true' ></iframe> <script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script> <script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">San Juan Skyway Visitor Guide</h3><div class="textwidget custom-html-widget"><iframe style='width:900px;height:500px' src='https://online.pubhtml5.com/vedz/tngl/'  seamless='seamless' scrolling='no' frameborder='0' allowtransparency='true' allowfullscreen='true' ></iframe> <script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script> <script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script> <script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script> <script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div></section><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Connect with Telluride</h3><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/telluridemagazine" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><link rel="stylesheet" id="siteground-optimizer-combined-css-01e195caac60177df613355b12c79648" href="https://telluridemagazine.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-01e195caac60177df613355b12c79648.css" media="all" /><use xlink:href="https://telluridemagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://telluridemagazine.com/feed/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><link rel="stylesheet" id="siteground-optimizer-combined-css-01e195caac60177df613355b12c79648" href="https://telluridemagazine.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-01e195caac60177df613355b12c79648.css" media="all" /><use xlink:href="https://telluridemagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/#!/TellurideMag" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><link rel="stylesheet" id="siteground-optimizer-combined-css-01e195caac60177df613355b12c79648" href="https://telluridemagazine.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-01e195caac60177df613355b12c79648.css" media="all" /><use xlink:href="https://telluridemagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section></aside></div></div><div id="before-footer" class="before-footer"><h2 class="genesis-sidebar-title screen-reader-text">Before Footer</h2><div class="flexible-widgets widget-area  widget-thirds"><div class="wrap"><section id="media_image-14" class="widget widget_media_image"><div class="widget-wrap"><a href="https://tellurideaffiliates.com/listings/"><img width="400" height="277" src="https://telluridemagazine.com/wp-content/uploads/2018/12/Telluride-Ad-Real-Estate-Affiliates2.gif" class="image wp-image-3889  attachment-full size-full" alt="Telluride Real Estate Affiliates" style="max-width: 100%; height: auto;" /></a></div></section><section id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://silverstartelluride.com/" rel="httpsilverstartelluridecom noopener noreferrer" target="_blank"><img width="298" height="168" src="https://telluridemagazine.com/wp-content/uploads/2017/01/Logo-small-e1483483809288.jpg" class="image wp-image-3323  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></section><section id="media_image-15" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.tellurideskiresort.com/" target="_blank" rel="noopener noreferrer"><img width="300" height="250" src="https://telluridemagazine.com/wp-content/uploads/2019/01/TellSki-Jan19-AdBox-300x250.jpg" class="image wp-image-3899  attachment-medium size-medium" alt="Telluride Ski Resort" style="max-width: 100%; height: auto;" /></a></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 &middot;Telluride Publishing, home of Telluride Magazine and San Juan Skyway Visitor Guide</p></div></footer></div><style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #666666 !important; }</style><script type='text/javascript' src='https://telluridemagazine.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script type='text/javascript' src='https://telluridemagazine.com/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script> <script type='text/javascript' src='https://telluridemagazine.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js' id='superfish-js'></script> <script type='text/javascript' src='https://telluridemagazine.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js' id='superfish-args-js'></script> <script type='text/javascript' src='https://telluridemagazine.com/wp-content/themes/genesis/lib/js/skip-links.min.js' id='skip-links-js'></script> <script type='text/javascript' id='wellness-responsive-menu-js-extra'>/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-header",".nav-primary"]}};
/* ]]> */</script> <script type='text/javascript' src='https://telluridemagazine.com/wp-content/themes/wellness-pro/js/responsive-menus.min.js' id='wellness-responsive-menu-js'></script> <script type='text/javascript' src='https://telluridemagazine.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> </body></html>