<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Telluride Ski Resort Opens &bull; Telluride Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://telluridemagazine.com/telluride-ski-resort-opens-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Telluride Ski Resort Opens &bull; Telluride Magazine" />
<meta property="og:description" content="Donation Day is Wednesday, Nov. 27, and the official opening day of the 2019-2020 season is Thursday, Nov. 28." />
<meta property="og:url" content="https://telluridemagazine.com/telluride-ski-resort-opens-2/" />
<meta property="og:site_name" content="Telluride Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/telluridemagazine/" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2019-11-25T22:14:50+00:00" />
<meta property="og:image" content="https://telluridemagazine.com/wp-content/uploads/2019/11/RB-within-opening-day.jpg" />
<meta property="og:image:secure_url" content="https://telluridemagazine.com/wp-content/uploads/2019/11/RB-within-opening-day.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="773" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Donation Day is Wednesday, Nov. 27, and the official opening day of the 2019-2020 season is Thursday, Nov. 28." />
<meta name="twitter:title" content="Telluride Ski Resort Opens &bull; Telluride Magazine" />
<meta name="twitter:site" content="@telluridemag" />
<meta name="twitter:image" content="https://telluridemagazine.com/wp-content/uploads/2019/11/RB-within-opening-day.jpg" />
<meta name="twitter:creator" content="@telluridemag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://telluridemagazine.com/#organization","name":"Telluride Magazine","url":"https://telluridemagazine.com/","sameAs":["https://www.facebook.com/telluridemagazine/","https://www.instagram.com/telluridemagazine/","https://twitter.com/telluridemag"],"logo":{"@type":"ImageObject","@id":"https://telluridemagazine.com/#logo","url":"https://telluridemagazine.com/wp-content/uploads/2015/06/TelluridePubLogo-as-Smart-Object-1-e1433794154640.jpg","width":260,"height":90,"caption":"Telluride Magazine"},"image":{"@id":"https://telluridemagazine.com/#logo"}},{"@type":"WebSite","@id":"https://telluridemagazine.com/#website","url":"https://telluridemagazine.com/","name":"Telluride Magazine","publisher":{"@id":"https://telluridemagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://telluridemagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://telluridemagazine.com/telluride-ski-resort-opens-2/#primaryimage","url":"https://telluridemagazine.com/wp-content/uploads/2019/11/RB-within-opening-day.jpg","width":600,"height":773},{"@type":"WebPage","@id":"https://telluridemagazine.com/telluride-ski-resort-opens-2/#webpage","url":"https://telluridemagazine.com/telluride-ski-resort-opens-2/","inLanguage":"en-US","name":"Telluride Ski Resort Opens &bull; Telluride Magazine","isPartOf":{"@id":"https://telluridemagazine.com/#website"},"primaryImageOfPage":{"@id":"https://telluridemagazine.com/telluride-ski-resort-opens-2/#primaryimage"},"datePublished":"2019-11-25T22:14:50+00:00","dateModified":"2019-11-25T22:14:50+00:00"},{"@type":"Article","@id":"https://telluridemagazine.com/telluride-ski-resort-opens-2/#article","isPartOf":{"@id":"https://telluridemagazine.com/telluride-ski-resort-opens-2/#webpage"},"author":{"@id":"https://telluridemagazine.com/#/schema/person/9a1471f9799a313dd9e23ae7148d873c"},"headline":"Telluride Ski Resort Opens","datePublished":"2019-11-25T22:14:50+00:00","dateModified":"2019-11-25T22:14:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://telluridemagazine.com/telluride-ski-resort-opens-2/#webpage"},"publisher":{"@id":"https://telluridemagazine.com/#organization"},"image":{"@id":"https://telluridemagazine.com/telluride-ski-resort-opens-2/#primaryimage"},"articleSection":"Blog"},{"@type":["Person"],"@id":"https://telluridemagazine.com/#/schema/person/9a1471f9799a313dd9e23ae7148d873c","name":"TellMag","image":{"@type":"ImageObject","@id":"https://telluridemagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e0c0a92083d203e234c90d9acfeb5cfa?s=96&d=mm&r=g","caption":"TellMag"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Telluride Magazine &raquo; Feed" href="https://telluridemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Telluride Magazine &raquo; Comments Feed" href="https://telluridemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Telluride Magazine &raquo; Telluride Ski Resort Opens Comments Feed" href="https://telluridemagazine.com/telluride-ski-resort-opens-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/telluridemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d1f7c9356454fb799930106d05cdf408"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wellness-pro-css'  href='https://telluridemagazine.com/wp-content/themes/wellness-pro/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://telluridemagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=d1f7c9356454fb799930106d05cdf408' type='text/css' media='all' />
<link rel='stylesheet' id='wellness-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CArbutus+Slab&#038;ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://telluridemagazine.com/wp-includes/css/dashicons.min.css?ver=d1f7c9356454fb799930106d05cdf408' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://telluridemagazine.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://telluridemagazine.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://telluridemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://telluridemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://telluridemagazine.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://telluridemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://telluridemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://telluridemagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://telluridemagazine.com/?p=4001' />
<link rel="alternate" type="application/json+oembed" href="https://telluridemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelluridemagazine.com%2Ftelluride-ski-resort-opens-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://telluridemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelluridemagazine.com%2Ftelluride-ski-resort-opens-2%2F&#038;format=xml" />
<link rel="icon" href="https://telluridemagazine.com/wp-content/themes/wellness-pro/images/favicon.ico" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/48204204/728x90', [728, 90], 'div-gpt-ad-1542119284064-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63340552-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-63340552-1');
</script><style type="text/css">.site-title a { background: url(https://telluridemagazine.com/wp-content/uploads/2017/09/cropped-logo.png) no-repeat !important; }</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://telluridemagazine.com/wp-content/uploads/2019/11/TrideWinter-e1574706507360.jpg"); background-position: center center; background-size: contain; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	</head>
<body class="post-template-default single single-post postid-4001 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://telluridemagazine.com/">Telluride Magazine</a></p></div><div class="widget-area header-widget-area"><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- /48204204/728x90 -->
<div id='div-gpt-ad-1542119284064-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542119284064-0'); });
</script>
</div></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-navbar" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1197"><a href="https://telluridemagazine.com/"><span >Home</span></a></li>
<li id="menu-item-1125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1125"><a href="https://telluridemagazine.com/issues/"><span >Issues</span></a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2007"><a href="https://telluridemagazine.com/category/local-flavor/"><span >Local Flavor</span></a>
<ul class="sub-menu">
	<li id="menu-item-2010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2010"><a href="https://telluridemagazine.com/category/local-flavor/recipes/"><span >Recipes</span></a></li>
</ul>
</li>
<li id="menu-item-3893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3893"><a href="https://telluridemagazine.com/category/telluride-voices/"><span >Telluride Voices</span></a></li>
<li id="menu-item-3860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3860"><a href="https://telluridemagazine.com/telluride-trail-maps/"><span >Telluride Trail Maps</span></a></li>
<li id="menu-item-2008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="https://telluridemagazine.com/telluride-magazine-business-directory/"><span >Business Directory</span></a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127"><a href="https://telluridemagazine.com/subscribe/"><span >Subscribe</span></a></li>
<li id="menu-item-1129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1129"><a href="https://telluridemagazine.com/advertisers/"><span >Advertise</span></a></li>
<li id="menu-item-1131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1131"><a href="https://telluridemagazine.com/about/"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-1130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1130"><a href="https://telluridemagazine.com/contact/"><span >Contact</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://telluridemagazine.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://telluridemagazine.com/category/blog/"><span class="breadcrumb-link-text-wrap">Blog</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> Telluride Ski Resort Opens</div><article class="post-4001 post type-post status-publish format-standard has-post-thumbnail category-blog entry"><header class="entry-header"><h1 class="entry-title">Telluride Ski Resort Opens</h1>
<p class="entry-meta"><time class="entry-time">November 25, 2019</time> By <span class="entry-author"><a href="https://telluridemagazine.com/author/tellmag/" class="entry-author-link" rel="author"><span class="entry-author-name">TellMag</span></a></span> <span class="entry-comments-link"><a href="https://telluridemagazine.com/telluride-ski-resort-opens-2/#respond">Leave a Comment</a></span> </p></header><div class="entry-content"><p><img class="aligncenter wp-image-4002" src="https://telluridemagazine.com/wp-content/uploads/2019/11/RB-within-opening-day.jpg" alt="" width="388" height="500" srcset="https://telluridemagazine.com/wp-content/uploads/2019/11/RB-within-opening-day.jpg 600w, https://telluridemagazine.com/wp-content/uploads/2019/11/RB-within-opening-day-233x300.jpg 233w" sizes="(max-width: 388px) 100vw, 388px" /></p>
<p>The wait is over. Telluride Ski Resort opens for the 2019-2020 season on Thursday, Nov. 28.</p>
<p>The unofficial opening, per tradition, is on Wednesday, with Donation Day. Anyone who donates $25 to the Telluride Ski and Snowboard Club can get a sneak preview of the mountain before the official opening day. Chair 4 will open 10 a.m.–3 p.m. with skiing on Upper Village Bypass, Gorrono Park and Lower Boomerang. After skiing, Tomboy Tavern will host its annual Free Beer &amp; Pretzel Party from 3 p.m.–4 p.m. on their patio.</p>
<p>First chair on opening day takes off at 9 a.m. The resort anticipates operating Chair 1 and Chair 4, the Vista and The Meadows magic carpets and access from the gondola via San Sophia Station. Opening day terrain will include Upper Village Bypass, Upper Misty Maiden, Lower Boomerang, Gorrono Terrain Park (above Gorrono tree island), Meadows, and Peaks Trail. The resort is targeting Upper/Middle Boomerang and Lower Misty in the next few days.</p>
<p>Thanks to snow storms last week and more snow in the forecast this week, the conditions should be pretty good. Enjoy!</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://telluridemagazine.com/category/blog/" rel="category tag">Blog</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/telluride-ski-resort-opens-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://telluridemagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="dcca6170ce"  name="dcca6170ce"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a4f5c1575692a27410291c3a9454ec01" );document.getElementById("dcca6170ce").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<!-- Mailchimp for WordPress v4.7.2 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Sign me up for Telluride News!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4001' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Allreds Web Cam</h3>
<div class="textwidget custom-html-widget"><link rel="stylesheet" href="//js.prismcam.com/violet.css">
<script type="text/javascript" src="//js.prismcam.com/violet.js"></script>
<div id="violet-1447701551" cam="30" data-mode="embed"></div>
Webcam courtesy of Telluride Ski Resort</div></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Telluride Magazine | Latest Issue</h3>
<div class="textwidget custom-html-widget"><iframe style="width:700px;height:400px" src="https://online.fliphtml5.com/pgnul/rrxe/"  seamless="seamless" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true" ></iframe>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">San Juan Skyway Visitor Guide</h3>
<div class="textwidget custom-html-widget"><div data-configid="7016537/70258189" style="width:100%; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Connect with Telluride</h3>
<ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/telluridemagazine" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://telluridemagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://telluridemagazine.com/feed/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://telluridemagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/#!/TellurideMag" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://telluridemagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</aside></div></div><div id="before-footer" class="before-footer"><h2 class="genesis-sidebar-title screen-reader-text">Before Footer</h2><div class="flexible-widgets widget-area  widget-thirds"><div class="wrap"><section id="media_image-14" class="widget widget_media_image"><div class="widget-wrap"><a href="http://tellurideaffiliates.com/listings/"><img width="400" height="277" src="https://telluridemagazine.com/wp-content/uploads/2018/12/Telluride-Ad-Real-Estate-Affiliates2.gif" class="image wp-image-3889  attachment-full size-full" alt="Telluride Real Estate Affiliates" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="http://silverstartelluride.com/" rel="httpsilverstartelluridecom noopener noreferrer" target="_blank"><img width="298" height="168" src="https://telluridemagazine.com/wp-content/uploads/2017/01/Logo-small-e1483483809288.jpg" class="image wp-image-3323  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="media_image-15" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.tellurideskiresort.com/" target="_blank" rel="noopener noreferrer"><img width="300" height="250" src="https://telluridemagazine.com/wp-content/uploads/2019/01/TellSki-Jan19-AdBox-300x250.jpg" class="image wp-image-3899  attachment-medium size-medium" alt="Telluride Ski Resort" style="max-width: 100%; height: auto;" /></a></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &middot;Telluride Publishing, home of Telluride Magazine and San Juan Skyway Visitor Guide</p></div></footer></div><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #666666 !important; }</style><script type='text/javascript' src='https://telluridemagazine.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://telluridemagazine.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://telluridemagazine.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://telluridemagazine.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://telluridemagazine.com/wp-content/themes/wellness-pro/js/responsive-menus.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://telluridemagazine.com/wp-includes/js/wp-embed.min.js?ver=d1f7c9356454fb799930106d05cdf408'></script>
</body></html>
